Infiniti Q30 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi everyone, we took delivery of a 2016 Infiniti Q30 S 2.2d last weekend for my wife. The last couple of mornings she has experienced a problem when she has pulled up to a junction and the stop start has kicked in and shut the engine off when she lifts her foot of the brake the pull away again the car won’t start and errors come up on the screen between the dials (photos below) she then has to switch the ignition off and start the car by the key again. Has anyone else experienced this problem or have any ideas what the problem could be?
1550
1551
1552
 

·
Registered
Joined
·
2 Posts
Hi, i have had a sililar problem today with my 2017 2.0 t where when it turned off the engine when i came to pull of it started up but had moved into nuetral gear and warning came up on the dashboard saying do not change gear and take to workshop. Also had other messages coming up saying auto high beam inoperative, key battery needs changing and auto light inoperative.
Have seen on other forum comments that these issues could possibly be due to faulty main battery or the auxillary battery. I will be booking it in to Nissen next week so will update when i know more
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Hi, i have had a sililar problem today with my 2017 2.0 t where when it turned off the engine when i came to pull of it started up but had moved into nuetral gear and warning came up on the dashboard saying do not change gear and take to workshop. Also had other messages coming up saying auto high beam inoperative, key battery needs changing and auto light inoperative.
Have seen on other forum comments that these issues could possibly be due to faulty main battery or the auxillary battery. I will be booking it in to Nissen next week so will update when i know more
Hi kram, sounds very much like the same issue, ours has a new main battery but the garage are taking it today to have check both main and aux batteries. Will let you know how we get on.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
@kram quick update for you, we have the car back and they have replaced the aux battery in the passenger foot well and all seems to be sorted no issues and the start stop works perfectly.
 

·
Registered
Joined
·
2 Posts
@kram quick update for you, we have the car back and they have replaced the aux battery in the passenger foot well and all seems to be sorted no issues and the start stop works perfectly.
Hi, thanks for the update and looks like the forums have come good with the problem and glad you got yours sorted and i will update you with mine when it gets fixed.
 
1 - 5 of 5 Posts
Top