Infiniti Q30 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
HI, got a bit of an issue with the audio and rear parking sensors on my Q30 wondering if anyone could compare this against their to see if its standard or if I have an issue.

1. The audio on the standard audio system (not the bose system) is much quieter in the back of the car, I have tested this by fading the audio from all at the front then all to the back and it is much quieter in the back, maybe about half what it is in the front.

2. The Intouch audio beep is so quiet you can only hear it when the ignition is off and no music is playing.

3. The no seat belt audio notification only beeps when your moving, and even then is almost inaudible over the sound of the engine especially if music is playing.

4. The rear parking sensors (sonar in settings) is very quiet, even although it reduces the sound of the audio it is so quiet it can hardly be heard, sounds like it uses the rear speakers.

5. The settings on the rear parking sensors always reset to default when the ignition is turned off for more than a few minutes.

6. When reversing the display shows an indication before any audio is heard, pretty sure it only starts to beep before the display turns amber.

The car was in an authorised Infiniti Service Centre for 4 weeks for them to look at and its come back with all those issues unresolved. The weird thing is I'm 99% sure that they were all much louder than that previously.

I could really do with some help on this as I don't want to go back to the Authorised Infiniti Service Centre before I know exactly how it should be.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #2
Wondering if anyone can help with this as I am still arguing with the dealership with this issue. They cant even get a definitive answer from Infiniti and as they don't get many Q30's in they cant even compare how mine is operating to another one.
 

·
Registered
Joined
·
16 Posts
Hard to believe they kept your car for 4 weeks and couldn't even justify it by having some of your issues addressed. In my opinion I would consider taking it to a different dealership for a second opinion. It sounds to me that for whatever reason your speakers may not be getting enough power. No idea why the notification sounds would be so hard to identify. Have you played with the infotainment system to see if they can be adjusted?
 

·
Registered
Joined
·
32 Posts
Discussion Starter #4
Just been back to the dealership to get 1st service done and spoke to the manager who the issue was escalated to. He told me they are having real trouble getting support from Infiniti UK to resolve the issue. I actually believe him as he has been phoning me to keep me updated on what he has been trying to do. Unfortunately the next nearest dealership is over 80 miles away, so that's not really an option. Already tried resetting to factory defaults and playing with the settings, nothing seems to resolve the issue.

Would help if someone with a Q30 with the read parking sensors could have a look and compare what i get to their car. See if the audio in back is quieter than front, if the sonar setting go back to default after a few minutes switched off.

One thing I have noticed is when parked i put car in reverse when backed up against a wall, put car in drive and the parking sensor beeped once louder (what it used to be) before it turned off. But it is still quieter when in reverse.

This is really starting to drive me nuts now and I have no idea what to do next.
 
1 - 6 of 6 Posts
Top