Infiniti Q30 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi

Apologies if this has already been mentioned, but for around 4 weeks I’m getting 2 errors coming up when driving:

“Emergency Brake Inoperative”
“Inoperative see owners manual”

it comes and goes, happened a few times on the motorway where I couldn’t accelerate normal and it only gradually picked up in speed.

Most times after turning off the engine and starting again after 10 mins cleared the problem, other times even this didn’t work. I also at times had the engine management light come up alongside these two warnings.

I’ve tried getting the car diagnosed 3 times at costs, but Sod’s law it wasn’t showing up at those times, so I was advised no fault found, no error codes etc!

Has anyone else had these faults come up, where they’ve actually had the issue solved?

Any advice/guidance would be really appreciated.

Thanks

1543
1544
 

·
Registered
Joined
·
60 Posts
Hi, I see you have 2x lights on dash issue with stability and stability turned off.
So copy of owners manual says as follows on page 2-26. Car has disabled BAS, ESP and FEB.
You advise that the fault codes are clear when you have had the car looked at so I guess you have an intermittent sensor issue? Have you a mate with a OBD code reader? I'd borrow it and read the codes whilst they are current. Three drive cycles and they normally clear themselves you see if they are not too serious.
Could be just a loose wire with an ABS sensor? Could be an issue with the front camera system. Is very hard to call without the fault data. If you are a bit practical you could check all wiring to wheel sensors and look for anything obvious, could be as simple a wire has come loose or brake pads low. Start with the visual inspection, the dash lights are a symptom of the fault, not necessarily the cause. Good luck and hope this helps a bit.
1545
 
  • Like
Reactions: Roy_C

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Hi, I see you have 2x lights on dash issue with stability and stability turned off.
So copy of owners manual says as follows on page 2-26. Car has disabled BAS, ESP and FEB.
You advise that the fault codes are clear when you have had the car looked at so I guess you have an intermittent sensor issue? Have you a mate with a OBD code reader? I'd borrow it and read the codes whilst they are current. Three drive cycles and they normally clear themselves you see if they are not too serious.
Could be just a loose wire with an ABS sensor? Could be an issue with the front camera system. Is very hard to call without the fault data. If you are a bit practical you could check all wiring to wheel sensors and look for anything obvious, could be as simple a wire has come loose or brake pads low. Start with the visual inspection, the dash lights are a symptom of the fault, not necessarily the cause. Good luck and hope this helps a bit. View attachment 1545
Hello Mate, Thanks so much for the advice, it’s a good few things to start off with, got my OBDII in the post today, will get on it.
 
1 - 3 of 3 Posts
Top